Java Issue

Post questions and comments specific to the web browser-based planner here.
Post Reply
sab2089
Posts: 2
Joined: Tue Jul 28, 2015 9:36 am

Java Issue

Post by sab2089 » Tue Jul 28, 2015 9:43 am

Hi everyone,

Quick question about Java.

FRP worked perfectly for me up until a few weeks ago. Recently, I've been receiving the following error:

The Flexible Retirement Planner requires the Java browser plug-in, available at Java.com

Also, at the top of my Firefox browser it says "This site uses a plugin (Java(TM)) that will soon be unsupported."

I've tried other browsers, clearing my cache/cookies and updating my Java.

I went into my control panel to check my Java version and it says:
Version 7 Update 25 (build 1.7.0_25-b17)

So I know I have it!

Any suggestions? It's a long story but I can't download the standalone version.

jimr
Posts: 542
Joined: Thu Feb 28, 2008 6:48 pm

Re: Java Issue

Post by jimr » Tue Jul 28, 2015 12:09 pm

Hello,

If you don't mind, please give it a try again. I made a change and just verified that the planner launches ok from within Chrome, firefox, and IE.

This latest problem was from an automatic Wordpress update that got applied to the site. Wordpress disabled some functionality that I was relying on to launch Java. It was a quick fix once I understood what happened.

sab2089
Posts: 2
Joined: Tue Jul 28, 2015 9:36 am

Re: Java Issue

Post by sab2089 » Tue Jul 28, 2015 1:52 pm

I just tried it in Chrome and IE as did someone else on a different desktop.

It seems to be working. I got it to work on Chrome, not on IE while he got it to work on IE, Chrome. Interesting

It doesn't make a difference, but thank you so much for fixing it!

EDIT

Also, i'm not sure it makes a difference but I still get the "This site uses a plug (Java (TM)) that will soon be unsupported" error on Chrome

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest