I cannot save

Post questions and comments about installing the program, getting it to run on your computer, and unexpected error messages.
Post Reply
mikechartier
Posts: 1
Joined: Tue Jun 07, 2016 8:16 pm

I cannot save

Post by mikechartier »

I just downloaded the FRP standalone version and I tried to save. I got a JAVA error and I was told to use save as. After 3 attempts and same result I gave up. The application does me no good if I can't use it. I have the most current JAVA down loaded. I am running OS X Yosemite version 10.10.5.

jimr
Posts: 634
Joined: Thu Feb 28, 2008 6:48 pm

Re: I cannot save

Post by jimr »

Sorry this isn't working for you.

When you use save-as and browse to a new folder location, are you sure the program has write access to that new folder? Have you tried adjusting the folder permissions to make it so everyone has write permission?

Also, what's the actual text of the java error message that you're getting?

Thanks,

Jim

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest